Services Interruption on Classic Call Center

Incident Report for Serenova Classic

Resolved

This incident has been resolved.
Posted Oct 17, 2025 - 17:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2025 - 11:26 UTC

Investigating

We are experiencing services Interruption on Classic Call Center, Our technical team is actively investigating the root cause of this issue.
Posted Oct 17, 2025 - 11:19 UTC
This incident affected: Voice Services (Inbound, Outbound, WebRTC), API (API - Platform v2, API - Platform v1, API - Outbound Lead, API - Transfer Data), and Web (Web - Login & Session, Web - Live Dashboards, Web - Phone Panel, Web - Reporting & Historic Data).